PT-2017-15051

CVE-2017-17857

·

Publicado

2017-12-23

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions through 4.14.8
Description The issue allows local users to cause a denial of service, potentially leading to memory corruption, by exploiting the mishandling of invalid variable stack read operations in the check stack boundary function.
Recommendations For Linux kernel versions through 4.14.8, update to a version later than 4.14.8 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2018-1016
MGASA-2018-0062
MGASA-2018-0063
MGASA-2018-0064
OPENSUSE-SU-2024:10728-1
OPENSUSE-SU-2024:13704-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾