PT-2017-15163
CVE-2017-2096
·
Publicado
2017-04-28
·
Atualizado
2022-05-13
Descrição por
CVSS 3.1
10
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
smalruby-editor versions prior to 0.4.1
smalruby versions prior to 0.1.11
Description
The issue allows remote attackers to execute arbitrary OS commands via unspecified vectors.
Recommendations
For smalruby-editor versions prior to 0.4.1, update to version 0.4.1 or later.
For smalruby versions prior to 0.1.11, update to version 0.1.11 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾