PT-2017-15178
CVE-2017-2111
·
Publicado
2017-04-28
·
Atualizado
2017-05-11
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
TS-WPTCAM versions 1.18 and earlier
TS-WPTCAM2 version 1.00
TS-WLCE versions 1.18 and earlier
TS-WLC2 versions 1.18 and earlier
TS-WRLC versions 1.17 and earlier
TS-PTCAM versions 1.18 and earlier
TS-PTCAM/POE versions 1.18 and earlier
Description
The issue allows remote attackers to display false information due to an HTTP header injection vulnerability.
Recommendations
For TS-WPTCAM versions 1.18 and earlier, update to a version later than 1.18.
For TS-WPTCAM2 version 1.00, update to a version later than 1.00.
For TS-WLCE versions 1.18 and earlier, update to a version later than 1.18.
For TS-WLC2 versions 1.18 and earlier, update to a version later than 1.18.
For TS-WRLC versions 1.17 and earlier, update to a version later than 1.17.
For TS-PTCAM versions 1.18 and earlier, update to a version later than 1.18.
For TS-PTCAM/POE versions 1.18 and earlier, update to a version later than 1.18.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾