PT-2017-15294
CVE-2017-2246
·
Publicado
2017-07-14
·
Atualizado
2017-07-20
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Lhaz versions 2.4.0 and earlier
Description
The issue is related to an untrusted search path vulnerability in the Installer of Lhaz. This vulnerability allows an attacker to gain privileges via a Trojan horse DLL in an unspecified directory.
Recommendations
For versions 2.4.0 and earlier, update to a version later than 2.4.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾