PT-2017-15409
CVE-2017-2496
·
Publicado
2017-05-22
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
Safari versions prior to 10.1.1
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue.
For Safari versions prior to 10.1.1, update to version 10.1.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾