PT-2017-15412
CVE-2017-2499
·
Publicado
2017-05-22
·
Atualizado
2019-03-21
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
Safari versions prior to 10.1.1
tvOS versions prior to 10.2.1
Description
The issue involves the WebKit Web Inspector component and allows attackers to execute arbitrary unsigned code or cause a denial of service via a crafted app, resulting in memory corruption.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later.
For Safari versions prior to 10.1.1, update to version 10.1.1 or later.
For tvOS versions prior to 10.2.1, update to version 10.2.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾