PT-2017-15429

CVE-2017-2525

·

Publicado

2017-05-15

·

Atualizado

2019-03-08

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 10.3.2 Apple Safari versions prior to 10.1.1 Apple tvOS versions prior to 10.2.1
Description The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations For iOS versions prior to 10.3.2, update to version 10.3.2 or later. For Safari versions prior to 10.1.1, update to version 10.1.1 or later. For tvOS versions prior to 10.2.1, update to version 10.2.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-17-344
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾