PT-2017-16225

CVE-2017-4943

·

Publicado

2017-12-20

·

Atualizado

2021-08-24

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VMware vCenter Server Appliance (vCSA) versions 6.5 before 6.5 U1d
Description The issue is a local privilege escalation vulnerability via the showlog plugin. Successful exploitation could result in a low-privileged user gaining root-level privileges over the appliance base OS.
Recommendations For versions 6.5 before 6.5 U1d, update to version 6.5 U1d or later to resolve the issue. As a temporary workaround, consider disabling the showlog plugin until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾