PT-2017-16299
CVE-2017-5099
·
Publicado
2017-07-28
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 60.0.3112.78
Description
The issue is related to insufficient validation of untrusted input in PPAPI Plugins, which could allow a remote attacker to potentially gain privilege elevation. This can be achieved via a crafted HTML page.
Recommendations
For versions prior to 60.0.3112.78, update to version 60.0.3112.78 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾