PT-2017-16330
CVE-2017-5132
·
Publicado
2017-10-17
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 62.0.3202.62
Opera (affected versions not specified)
Description
The issue is related to an inappropriate implementation in V8, which allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. This is due to incorrect WebAssembly stack manipulation.
Recommendations
For Google Chrome versions prior to 62.0.3202.62, update to version 62.0.3202.62 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Explorabilidade
Exploit
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾