PT-2017-16554
CVE-2017-5519
·
Publicado
2017-01-17
·
Atualizado
2017-01-27
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GeniXCMS versions prior to 0.0.9
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
id parameter in the Posts.class.php file.Recommendations
For GeniXCMS versions prior to 0.0.9, update to version 0.0.9 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾