PT-2017-1663
CVE-2017-2447
·
Publicado
2017-04-01
·
Atualizado
2025-09-29
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
tvOS versions prior to 10.2
Description
The issue involves the WebKit component and allows remote attackers to obtain sensitive information or cause a denial of service (memory corruption) via a crafted web site. This is caused by a buffer overflow in the WebKit component of the Safari browser and iOS operating system, which can be exploited by a remote attacker using a specially crafted website.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For Safari versions prior to 10.1, update to version 10.1 or later.
For tvOS versions prior to 10.2, update to version 10.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾