PT-2017-16695
CVE-2017-5830
·
Publicado
2017-03-03
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 4.0.1
Description
The issue allows remote attackers to execute arbitrary code via serialized data in the cookies related to the delivery scripts.
Recommendations
For versions prior to 4.0.1, update to version 4.0.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾