PT-2017-16719
CVE-2017-5866
·
Publicado
2017-03-03
·
Atualizado
2017-03-08
Descrição por
CVSS 3.1
4.3
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions prior to 8.1.11
ownCloud Server versions 8.2.x prior to 8.2.9
ownCloud Server versions 9.0.x prior to 9.0.7
ownCloud Server versions 9.1.x prior to 9.1.3
Description
The issue allows remote authenticated users to obtain sensitive information via unspecified vectors in the autocomplete feature of the E-Mail share dialog.
Recommendations
For ownCloud Server versions prior to 8.1.11, update to version 8.1.11 or later.
For ownCloud Server versions 8.2.x prior to 8.2.9, update to version 8.2.9 or later.
For ownCloud Server versions 9.0.x prior to 9.0.7, update to version 9.0.7 or later.
For ownCloud Server versions 9.1.x prior to 9.1.3, update to version 9.1.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾