PT-2017-16769
CVE-2017-5934
·
Publicado
2017-12-31
·
Atualizado
2019-01-04
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MoinMoin versions prior to 1.9.10
Description
A cross-site scripting (XSS) issue exists in the link dialogue of the GUI editor, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 1.9.10, update to version 1.9.10 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾