PT-2017-1682

CVE-2017-2468

·

Publicado

2017-04-01

·

Atualizado

2025-09-29

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3 Safari versions prior to 10.1 tvOS versions prior to 10.2
Description The issue is caused by a buffer overflow in the WebKit component, allowing remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a specially crafted web site.
Recommendations For iOS versions prior to 10.3, update to version 10.3 or later. For Safari versions prior to 10.1, update to version 10.1 or later. For tvOS versions prior to 10.2, update to version 10.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALSA-2025_16880
MGASA-2017-0109
USN-3257-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾