PT-2017-16860
CVE-2017-6046
·
Publicado
2017-06-30
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Sierra Wireless AirLink Raven XE versions prior to 4.0.14
Sierra Wireless AirLink Raven XT versions prior to 4.0.11
Description
An issue with insufficiently protected credentials was found, where sensitive information is not adequately protected during transmission and is vulnerable to sniffing, potentially leading to information disclosure.
Recommendations
For Sierra Wireless AirLink Raven XE versions prior to 4.0.14, update to version 4.0.14 or later to resolve the issue.
For Sierra Wireless AirLink Raven XT versions prior to 4.0.11, update to version 4.0.11 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾