PT-2017-1687

CVE-2017-2463

·

Publicado

2017-03-30

·

Atualizado

2019-03-19

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3 Safari versions prior to 10.1 iCloud versions prior to 6.2 on Windows iTunes versions prior to 12.6 on Windows tvOS versions prior to 10.2
Description The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site. This is due to a use-after-free vulnerability, which occurs when memory is accessed after it has been freed. The exploitation of this vulnerability can lead to remote code execution or a denial of service.
Recommendations For iOS versions prior to 10.3, update to version 10.3 or later. For Safari versions prior to 10.1, update to version 10.1 or later. For iCloud versions prior to 6.2 on Windows, update to version 6.2 or later. For iTunes versions prior to 12.6 on Windows, update to version 12.6 or later. For tvOS versions prior to 10.2, update to version 10.2 or later. As a temporary workaround, consider restricting access to the WebKit component until a patch is available. Avoid using the vulnerable component to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾