PT-2017-16887

CVE-2017-6088

·

Publicado

2017-04-11

·

Atualizado

2019-03-13

Descrição por

CVSS 2.0
9.0
Alta
MétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EyesOfNetwork versions 5.0 and earlier
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This can be achieved via several parameters to specific API endpoints, including bp name, display, search, or equipment to "module/monitoring ged/ged functions.php" or the type parameter to "monitoring ged/ajax.php".
Recommendations For EyesOfNetwork versions 5.0 and earlier, update to a version later than 5.0 to resolve the issue. As a temporary workaround, consider restricting access to the "module/monitoring ged/ged functions.php" and "monitoring ged/ajax.php" endpoints until a patch is available. Avoid using the bp name, display, search, equipment, and type parameters in the affected API endpoints until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾