PT-2017-1695
CVE-2017-2455
·
Publicado
2017-04-01
·
Atualizado
2019-03-08
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
tvOS versions prior to 10.2
Description
The issue involves the
WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site. This is due to a buffer overflow in memory, which can be exploited by a remote attacker using a specially formed web site.Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For Safari versions prior to 10.1, update to version 10.1 or later.
For tvOS versions prior to 10.2, update to version 10.2 or later.
As a temporary workaround, consider disabling the
WebKit component until a patch is available.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾