PT-2017-17025
CVE-2017-6379
·
Publicado
2017-03-16
·
Atualizado
2022-05-17
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Drupal versions 8.2.x before 8.2.7
Description
The issue affects some administrative paths that did not include protection for CSRF, allowing an attacker to disable certain blocks on a site. This is mitigated by the requirement for an attacker to know the block ID.
Recommendations
For versions 8.2.x before 8.2.7, update to version 8.2.7 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾