PT-2017-17048

CVE-2017-6410

·

Publicado

2017-03-02

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions KDE kio versions prior to 5.32 kdelibs versions prior to 4.14.30
Description The issue allows remote attackers to obtain sensitive information via a crafted PAC file. This is due to the kpac/script.cpp in KDE kio and kdelibs calling the PAC FindProxyForURL function with a full https URL, potentially including Basic Authentication credentials, a query string, or PATH INFO.
Recommendations For KDE kio versions prior to 5.32, update to version 5.32 or later. For kdelibs versions prior to 4.14.30, update to version 4.14.30 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
DLA-952-1
DSA-3849-1
MGASA-2017-0079
OPENSUSE-SU-2017:0677-1
OPENSUSE-SU-2017:0680-1
USN-3223-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾