PT-2017-17078
CVE-2017-6455
·
Publicado
2017-03-27
·
Atualizado
2017-10-24
Descrição por
CVSS 3.1
7.0
AltaMétricasAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NTP versions prior to 4.2.8p10
NTP versions 4.3.x prior to 4.3.94
Description
The issue allows local users to gain privileges via a DLL in the
PPSAPI DLLS environment variable when using PPSAPI.Recommendations
For versions prior to 4.2.8p10, update to version 4.2.8p10 or later.
For versions 4.3.x prior to 4.3.94, update to version 4.3.94 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾