PT-2017-17287
CVE-2017-6746
·
Publicado
2017-07-25
·
Atualizado
2017-08-08
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Web Security Appliance (WSA) versions 10.0 through 10.1.0-204
Cisco Web Security Appliance (WSA) version 10.1.0-204
Description
A vulnerability in the web interface of the Cisco Web Security Appliance could allow an authenticated, remote attacker to perform command injection and elevate privileges to root. The attacker must authenticate with valid administrator credentials.
Recommendations
For Cisco Web Security Appliance (WSA) versions 10.0 through 10.1.0-204, update to version 10.5.1-270 or 10.1.1-235 to resolve the issue.
For Cisco Web Security Appliance (WSA) version 10.1.0-204, update to version 10.5.1-270 or 10.1.1-235 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾