PT-2017-1732
CVE-2016-10069
·
Publicado
2016-06-05
·
Atualizado
2017-03-07
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 6.9.4-5
Description
The issue is caused by insufficient input validation in the coders/mat.c file of ImageMagick, allowing remote attackers to cause a denial of service (application crash) via a mat file with an invalid number of frames.
Recommendations
For versions prior to 6.9.4-5, update to version 6.9.4-5 or later to resolve the issue. As a temporary workaround, consider restricting the use of mat files with unknown or untrusted sources to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾