PT-2017-1740
CVE-2017-2405
·
Publicado
2017-04-01
·
Atualizado
2017-07-12
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
Description
The issue involves the WebKit Web Inspector component and allows remote attackers to execute arbitrary code or cause a denial of service via a crafted web site. This is due to a buffer overflow in memory, which can lead to memory corruption and application crash when a specially crafted website is visited.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later to resolve the issue.
For Safari versions prior to 10.1, update to version 10.1 or later to resolve the issue.
As a temporary workaround, consider disabling the WebKit Web Inspector component until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾