PT-2017-17435
CVE-2017-6971
·
Publicado
2017-03-22
·
Atualizado
2019-10-03
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
AlienVault USM and OSSIM versions prior to 5.3.7
NfSen versions prior to 1.3.8
Description
The issue allows remote authenticated users to execute arbitrary commands in a privileged context or launch a reverse shell. This is achieved through vectors involving the PHP session ID and the NfSen PHP code.
Recommendations
For AlienVault USM and OSSIM versions prior to 5.3.7, update to version 5.3.7 or later.
For NfSen versions prior to 1.3.8, update to version 1.3.8 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾