PT-2017-1755
CVE-2017-2389
·
Publicado
2017-04-02
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
Description
The issue involves the Safari component and allows remote attackers to spoof an HTTP authentication sheet or cause a denial of service via a crafted web site. It is related to insufficient access control in the Safari browser and iOS operating system, which can be exploited by a remote attacker to bypass HTTP authentication or cause a denial of service using a specially crafted website.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later to resolve the issue.
For Safari versions prior to 10.1, update to version 10.1 or later to resolve the issue.
As a temporary workaround, consider restricting access to the Safari component until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾