PT-2017-17602

CVE-2017-7241

·

Publicado

2017-03-31

·

Atualizado

2022-05-17

Descrição por

CVSS 3.1
4.8
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 1.3.9 MantisBT versions prior to 2.1.3 MantisBT versions prior to 2.2.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary code through a crafted type parameter in the Move Attachments page, if Content Security Protection (CSP) settings permit it. This issue is not exploitable if the admin tools directory is removed.
Recommendations For versions prior to 1.3.9, update to version 1.3.9 or later. For versions prior to 2.1.3, update to version 2.1.3 or later. For versions prior to 2.2.3, update to version 2.2.3 or later. As a temporary workaround, consider removing the admin tools directory to prevent exploitation, as recommended in the MantisBT Admin Guide.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-X53V-V9XP-GF6G
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾