PT-2017-1778
CVE-2017-2415
·
Publicado
2017-04-01
·
Atualizado
2019-03-08
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
tvOS versions prior to 10.2
watchOS versions prior to 3.2
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code by leveraging an unspecified type confusion. This is caused by the allocation and initialization of resources using incompatible types.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For Safari versions prior to 10.1, update to version 10.1 or later.
For tvOS versions prior to 10.2, update to version 10.2 or later.
For watchOS versions prior to 3.2, update to version 3.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾