PT-2017-1785

CVE-2017-2407

·

Publicado

2017-04-02

·

Atualizado

2019-03-08

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3 macOS versions prior to 10.12.4 tvOS versions prior to 10.2 watchOS versions prior to 3.2
Description The issue involves the FontParser component and allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted font file. This is due to a buffer overflow in memory, which can be exploited by a remote attacker to achieve the aforementioned outcomes.
Recommendations For iOS versions prior to 10.3, update to version 10.3 or later to resolve the issue. For macOS versions prior to 10.12.4, update to version 10.12.4 or later to resolve the issue. For tvOS versions prior to 10.2, update to version 10.2 or later to resolve the issue. For watchOS versions prior to 3.2, update to version 3.2 or later to resolve the issue. As a temporary workaround, consider disabling the FontParser component until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾