PT-2017-17871
CVE-2017-7665
·
Publicado
2017-06-12
·
Atualizado
2022-05-17
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache NiFi versions prior to 0.7.4
Apache NiFi versions 1.x prior to 1.3.0
Description
The issue arises from insufficient guarding of certain user input components in the UI, which can lead to XSS issues.
Recommendations
For Apache NiFi versions prior to 0.7.4, update to version 0.7.4 or later.
For Apache NiFi versions 1.x prior to 1.3.0, update to version 1.3.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾