PT-2017-18045
CVE-2017-7983
·
Publicado
2017-04-25
·
Atualizado
2017-05-03
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.0 through 3.6.5
Description
The issue concerns the leakage of the used PHPMailer version in mail headers when sending mail using the JMail API.
Recommendations
For versions 1.5.0 through 3.6.5, update to version 3.7.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾