PT-2017-18091

CVE-2017-8050

·

Publicado

2017-04-21

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Tenable Appliance versions prior to 4.4.0 Tenable Appliance version 4.4.0
Description The issue is related to a flaw in the Web UI of the Tenable Appliance, allowing unauthorized manipulation of the admin password.
Recommendations For Tenable Appliance versions prior to 4.4.0, update to version 4.4.0 or later. For Tenable Appliance version 4.4.0, consider temporarily restricting access to the Web UI until a patch is available.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾