PT-2017-1821

CVE-2017-3056

·

Publicado

2017-04-06

·

Atualizado

2017-08-01

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 11.0.19 and earlier Adobe Acrobat Reader versions 15.006.30280 and earlier Adobe Acrobat Reader versions 15.023.20070 and earlier
Description The issue is related to a memory corruption vulnerability in the JavaScript engine, specifically tied to string manipulation. This vulnerability could allow for arbitrary code execution if successfully exploited. It is caused by a buffer overflow in memory, which can be exploited by a remote attacker to execute arbitrary code. The vulnerability affects Adobe Reader and Adobe Acrobat, including Adobe Reader Document Cloud and Adobe Acrobat Document Cloud.
Recommendations For Adobe Acrobat Reader version 11.0.19 and earlier, update to a version later than 11.0.19 to resolve the issue. For Adobe Acrobat Reader version 15.006.30280 and earlier, update to a version later than 15.006.30280 to resolve the issue. For Adobe Acrobat Reader version 15.023.20070 and earlier, update to a version later than 15.023.20070 to resolve the issue. As a temporary workaround, consider disabling the JavaScript engine in Adobe Acrobat Reader until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾