PT-2017-18280

CVE-2017-8325

·

Publicado

2017-04-29

·

Atualizado

2019-09-16

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ImageWorsener versions prior to 1.3.1
Description The issue allows remote attackers to cause a denial of service, resulting in a heap-based buffer overflow and application crash, or possibly have other unspecified impacts via a crafted image. This is due to a problem in the iw process cols to intermediate function.
Recommendations For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾