PT-2017-18281

CVE-2017-8326

·

Publicado

2017-04-29

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ImageWorsener versions prior to 1.3.1
Description The issue is related to undefined behavior in the libimageworsener.a library, specifically in the imagew-bmp.c and imagew-util.c files. This could potentially allow remote attackers to cause a denial of service, resulting in an application crash, or possibly have other unspecified impacts via a crafted image.
Recommendations For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾