PT-2017-1833

CVE-2017-3044

·

Publicado

2017-04-06

·

Atualizado

2017-07-11

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 11.0.19 and earlier Adobe Acrobat Reader versions 15.006.30280 and earlier Adobe Acrobat Reader versions 15.023.20070 and earlier
Description The issue is related to a memory corruption vulnerability in the JPEG 2000 engine, specifically tied to image scaling. This can lead to arbitrary code execution when exploited. The vulnerability can be exploited by a remote attacker, potentially resulting in damage to memory.
Recommendations For Adobe Acrobat Reader version 11.0.19 and earlier, update to a version later than 11.0.19 to resolve the issue. For Adobe Acrobat Reader version 15.006.30280 and earlier, update to a version later than 15.006.30280 to resolve the issue. For Adobe Acrobat Reader version 15.023.20070 and earlier, update to a version later than 15.023.20070 to resolve the issue. As a temporary workaround, consider disabling the JPEG 2000 engine in Adobe Acrobat Reader until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾