PT-2017-1834
CVE-2017-3043
·
Publicado
2017-04-06
·
Atualizado
2017-07-11
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat Reader versions 11.0.19 and earlier
Adobe Acrobat Reader versions 15.006.30280 and earlier
Adobe Acrobat Reader versions 15.023.20070 and earlier
Description
The issue is related to a memory address leak vulnerability in the collaboration functionality of Adobe Acrobat Reader. It is also described as a lack of protection for service data, which can be exploited by a remote attacker to cause a memory leak. A memory corruption vulnerability allows attackers to cause a memory leak.
Recommendations
For versions 11.0.19 and earlier, update to a version later than 11.0.19 to resolve the issue.
For versions 15.006.30280 and earlier, update to a version later than 15.006.30280 to resolve the issue.
For versions 15.023.20070 and earlier, update to a version later than 15.023.20070 to resolve the issue.
As a temporary workaround, consider disabling the collaboration functionality in Adobe Acrobat Reader until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾