PT-2017-18346
CVE-2017-8454
·
Publicado
2017-05-03
·
Atualizado
2017-05-12
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 8.2.1
PhantomPDF versions prior to 8.2.1
Description
The issue allows remote attackers to obtain sensitive information or possibly execute arbitrary code via a crafted font in a PDF document.
Recommendations
For Foxit Reader versions prior to 8.2.1, update to version 8.2.1 or later.
For PhantomPDF versions prior to 8.2.1, update to version 8.2.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾