PT-2017-18520
CVE-2017-8778
·
Publicado
2017-05-04
·
Atualizado
2017-05-15
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
GitLab versions prior to 8.14.9
GitLab versions 8.15.x prior to 8.15.6
GitLab versions 8.16.x prior to 8.16.5
Description
The issue is related to a scripting element in an SVG document that can be used to exploit an XSS vulnerability. This can occur when the element is used in an issue attachment or avatar.
Recommendations
For GitLab versions prior to 8.14.9, update to version 8.14.9 or later.
For GitLab versions 8.15.x prior to 8.15.6, update to version 8.15.6 or later.
For GitLab versions 8.16.x prior to 8.16.5, update to version 8.16.5 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾