PT-2017-18549
CVE-2017-8815
·
Publicado
2017-11-15
·
Atualizado
2017-12-11
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.27.4
MediaWiki versions 1.28.x prior to 1.28.3
MediaWiki versions 1.29.x prior to 1.29.2
Description
The issue concerns the language converter in MediaWiki, which allows attribute injection attacks through glossary rules.
Recommendations
For MediaWiki versions prior to 1.27.4, update to version 1.27.4 or later.
For MediaWiki versions 1.28.x prior to 1.28.3, update to version 1.28.3 or later.
For MediaWiki versions 1.29.x prior to 1.29.2, update to version 1.29.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾