PT-2017-18566
CVE-2017-8836
·
Publicado
2017-06-05
·
Atualizado
2017-08-13
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Peplink Balance devices versions prior to 7.0.1-build2093
Description
The issue affects the CGI scripts in the administrative interface, allowing an attacker to execute commands if a logged-in user visits a malicious website. This can be used to change the credentials of the administrative web interface.
Recommendations
For Peplink Balance devices with firmware before 7.0.1-build2093, update to firmware version 7.0.1-build2093 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾