PT-2017-18624
CVE-2017-8920
·
Publicado
2017-06-06
·
Atualizado
2017-06-13
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CGI:IRC versions prior to 0.5.12
Description
The issue concerns a lack of proper output encoding for user-supplied input from the R parameter in irc.cgi, which can lead to XSS.
Recommendations
For versions prior to 0.5.12, update to version 0.5.12 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾