PT-2017-18717
CVE-2017-9135
·
Publicado
2017-05-21
·
Atualizado
2017-05-26
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mimosa Client Radios versions prior to 2.2.4
Mimosa Backhaul Radios versions prior to 2.2.4
Description
An issue was discovered on the backend of the device's web interface, where some diagnostic tests are not displayed on the webpage but are accessible by crafting a POST request. One of these tests does not properly sanitize user input, allowing an attacker to execute shell commands as the root user.
Recommendations
For Mimosa Client Radios versions prior to 2.2.4, update to version 2.2.4 or later.
For Mimosa Backhaul Radios versions prior to 2.2.4, update to version 2.2.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾