PT-2017-18909

CVE-2017-9420

·

Publicado

2017-06-05

·

Atualizado

2017-07-17

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Spiffy Calendar plugin versions prior to 3.3.0
Description The issue allows remote attackers to inject arbitrary JavaScript code via the yr parameter, potentially leading to cross-site scripting (XSS) attacks.
Recommendations For versions prior to 3.3.0, update to version 3.3.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾