PT-2017-18927

CVE-2017-9448

·

Publicado

2017-06-06

·

Atualizado

2017-06-12

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions BigTree CMS versions prior to 4.2.19
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via the description parameter. This exists in coreadminajaxpagessave-revision.php and coreadminmodulespagesrevisions.php, enabling low-privileged users, such as administrators, to attack high-privileged users, like Developers.
Recommendations For BigTree CMS versions prior to 4.2.19, update to version 4.2.19 or later to resolve the issue. As a temporary workaround, consider restricting access to the description parameter in the affected API endpoints until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾