PT-2017-18929
CVE-2017-9450
·
Publicado
2017-10-30
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
aws-cfn-bootstrap versions prior to 1.4-19.10
Description
The issue allows local users to execute arbitrary code with root privileges by leveraging the ability to create files in an unspecified directory.
Recommendations
For versions prior to 1.4-19.10, update to version 1.4-19.10 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾