PT-2017-18934

CVE-2017-9459

·

Publicado

2017-07-20

·

Atualizado

2020-02-17

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Palo Alto Networks PAN-OS versions prior to 6.1.18 Palo Alto Networks PAN-OS versions 7.x prior to 7.0.16 Palo Alto Networks PAN-OS versions 7.1.x prior to 7.1.11 Palo Alto Networks PAN-OS versions 8.x prior to 8.0.3
Description A cross-site scripting (XSS) vulnerability exists in the management web interface, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors. This issue may allow an attacker to inject arbitrary Java script or HTML, potentially leading to a reflected cross-site scripting (XSS) attack of the management web interface.
Recommendations For versions prior to 6.1.18, update to version 6.1.18 or later. For versions 7.x prior to 7.0.16, update to version 7.0.16 or later. For versions 7.1.x prior to 7.1.11, update to version 7.1.11 or later. For versions 8.x prior to 8.0.3, update to version 8.0.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾