PT-2017-18978
CVE-2017-9509
·
Publicado
2017-08-24
·
Atualizado
2018-01-31
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Crucible versions prior to 4.4.1
Description
The issue concerns a cross site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary HTML or JavaScript through the charset of a previously uploaded file, specifically targeting the review file upload resource.
Recommendations
For versions prior to 4.4.1, update to version 4.4.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾